Note: This web site is only kept up to date for OSG Software 1.2 (VDT 2.0.0). If you are looking for information for the most recent release, the RPM-based OSG Software 3.0, please see the OSG documentation web site

NMI Builds

For each build, consider the following items:

Table Column Definitions

vdt-2.0.0-cream-glexec

There are all new packages. More or less, they all depend on SSL. Therefore, I've simplified the table.

Package Depends On RunID Notes
glite-LCAS (and plugins) Globus, GPT, chrpath 290393
glite-LCMAPS (and plugins) Globus, GPT, chrpath, VOMS, expat 299996
gLite-LCAS-LCMAPS-GT4-Interface LCAS, LCMAPS, GPT, Globus, chrpath 286646
gLite-LCMAPS-Plugins-Tracking LCMAPS, chrpath 291088
gLite-gLExec LCAS, LCMAPS, GPT, Globus, expat, voms 292472
gLite-Security-Trustmanager · 281916
gLite-Security-Util-Java · 281904
gLite-CE-CREAM · 282867
gLite-CE-CREAM-Utils · 282920
gLite-CE-BLAHP · 284014

VDT 2.0.0p26

Package Up? Depends On SSL RunID Notes
Apache 2.2.17 + . Y 314092
MySQL 5.0.92 + · Y 312719
PHP 5.2.17 + Apache, MySQL ? 319892

VDT 2.0.0p24

Package Up? Depends On SSL RunID Notes
Gratia 1.07.01a-2 + N 308860
MyProxy + Globus, VOMS ? 307205

VDT 2.0.0p23

Package Up? Depends On SSL RunID Notes
PHP 5.2.14 + Apache, MySQL ? 290404 Not built on AIX
UberFTP 2.6 + Globus Y 287765

VDT 2.0.0p22

Package Up? Depends On SSL RunID Notes
MySQL 5.0.91 . · Y 277056 Rebuild with fix for init script patch

VDT 2.0.0p21

Package Up? Depends On SSL RunID Notes
Apache 2.2.16 + . Y 267536 Patched init script for RedHat systems
Glexec 0.6.8.3.3-osg1 + . N 256920
MyProxy 5.2 + Globus, VOMS, Expat 259732
MySQL 5.0.91 + · Y 267752 Patched init script for RedHat systems
PRIMA 0.8.8 + N 231261

VDT 2.0.0p20

Package Up? Depends On SSL RunID Notes
Xrootd 20100315-1007 w/ XrootdFS 3.0rc4 + Globus Y 254742 Rebuilt same version with two patches

VDT 2.0.p17

Package Up? Depends On SSL RunID Notes
Apache 2.2.15 + · Y 235918
GSI OpenSSH + Globus Y 235892 Not on AIX
MyProxy + Globus, VOMS, Expat 234783 Rebuilt to link against VOMS. Not built on AIX
Xrootd 20100315-1007 w/ XrootdFS 3.0rc4 + Globus Y 237070 Rebuilt same version with new patch and added headers

VDT 2.0.0p16

Package Up? Depends On SSL RunID Notes
EDG GridFTP client 1.2.8 + Globus Y 225801 First time in the VDT
Glexec 0.6.8.3-osg2 + . N 228884
gLite-Build-Tools . N 227561
Gridsite-Shared . N 230155
gLite-Service-Discovery-API-C . N 230064
gLite-Service-Discovery-File-C . N 230173
gLite-Service-Discovery-BDII . N 230073
gLite-Service-Discovery-Client . N 230074
gLite-Data-Util-C . N 230897
gLite-Data-Delegation-API . N 230430
gLite-FTS-Client . N 231008
Gratia 1.06.15i-1 + N 226992
PRIMA 0.8.7 + N 229531 Eliminates second curl
Pegasus 2.4.1 + N 228876 (VDT ticket 6743)
Xrootd 20100315-1007 w/ XrootdFS 3.0rc4 + Globus Y 222453 Not on Mac, ia64 or AIX

VDT 2.0.0p14

Package Up? Depends On SSL RunID Notes
GFAL cgsi-gsoap Y 213780 Rebuilt with new OpenLDAP
LCG-Utils 1.7.6-1 + cgsi-gsoap, GFAL, OpenLDAP Y 214114 Rebuilt with new OpenLDAP
OpenLDAP 2.4.19 + · Y 213190
Squid 2.6STABLE23 + None Y 214352 Added security patch
Wget 1.12 · None N 213920 Disabled libidn (International Domain Names) on sles9-ia64

VDT 2.0.0p13

Package Up? Depends On SSL RunID Notes
MySQL 5.0.88 + · Y 200319

VDT 2.0.0p12

Package Up? Depends On SSL RunID Notes
Xrootd 20091028-1003 + Globus Y 201738 Not on ia64 or AIX

VDT 2.0.0p11

Package Up? Depends On SSL RunID Notes
Xrootd 20090721-0636 + Globus Y 195930 Not on ia64 or AIX

VDT 2.0.0p9

Package Up? Depends On SSL RunID Notes
Curl + . N 268685 177349 Same version, but applying a patch to fix a security problem. Did a rebuild in Sep 2010 so PRIMA can keep building.
GFAL cgsi-gsoap Y 178976 New build, removed from lcg-utils (VDT ticket 5328)
LCG-Utils + cgsi-gsoap, GFAL Y 178980 (VDT ticket 5328)
LFC cgsi-gsoap Y 181096 (VDT ticket 5613)

VDT 2.0.0p6

Package Up? Depends On SSL RunID Notes
Gratia-PBS-Probe + . N 165740 Not on darwin, AIX, Debian (RPM platforms only)
pyOpenSSL 0.9 + Y 165599 Not on Mac, AIX
Python . N 165621 Rebuilt for Unicode UCS4 support

VDT 2.0.0p5

Package Up? Depends On SSL RunID Notes
UberFTP + Globus Y 161693

VDT 2.0.0

To Do

Package Up? Depends On SSL RunID Notes
GSI OpenSSH + Globus Y 151093 Not built on AIX
MyProxy + Globus, VOMS, Expat 152683 Rebuilt to link against VOMS. Not built on AIX
MySQL 5.0.81 + · Y 153640
PHP 5.2.9 + Apache, MySQL ? 150427 Rebuild against MySQL 5 (previously used MySQL 4). Not built on AIX
Globus RPMs rebuild (release=2) Globus 160441 Fixed Globus packages so there isn't overlap between the SDK and the essentials

VDT 1.11.0

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_deb_5.0, x86_64_deb_5.0, x86_64_sles_9, ia64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL RunID Notes
Apache 2.2.11 + · Y 140382
Berkeley-DB 4.6.21 · · N 136476
cGSI-GSOAP ? ? Y 145137
chrpath 0.13-2 · · N 136471 Only on ELF platforms
Curl + . N 137254
Expat 2.0.1 · · N 136469
Glexec 0.6.5 . . N 141823 No new platform support, this build was just a rebuild of what is in 1.10.1
Globus 4.0.8 · · N 228930 (Was 138461) This was rebuilt after the old build expired. (It was pinned for a year and not renewed.)
Globus-Core · None 141108
Globus Packaging build · · N 138721
Globus-SGE-Setup · None N 141753
Globus-WS-SGE-Setup · Globus N 141752 Not on darwin, AIX
GPT · · N 177223 138860 Build 177223 is not the original build, but replaces 138860 which expired. The new build did not update the cache.
Gratia-PBS-Probe · . N 140859 Not on darwin, AIX, Debian (RPM platforms only)
GSI OpenSSH + Globus Y 139449 Not on AIX
KX509 · Y 143102 Not on AIX, Mac, SuSE-9/*
JDK-1.5 1.5.0_18 + None N 143138 Not on ia64, darwin, or AIX
JDK-1.6 1.6.0_13 + None N 143139 Not on darwin or AIX
LCG-Utils ? None 146432
LFC ? None 145404 Not on darwin, AIX, Debian 4 or 5, SuSE-9/x86_64
Logrotate · None N 141458
Lotman ? None No rebuild - we will deal with this in 2.0
Metronome ? None No rebuild - we will deal with this in 2.0
MyODBC - None 145159
MyProxy ? None 145372 We need to rebuild with VOMS linking for 2.0.0
MySQL 4.1.22 · · Y 136477
MySQL 5.0.77 + · Y 136379
OpenLDAP 2.3.43 + · Y 136491
Pegasus + None N 141176
Perl Modules ? Berkeley-DB,Expat,MySQL 144801 Added Debian-5 and Perl 5.10. Did not build on SuSE-9/ia64
PHP 5.2.9 + Apache, MySQL ? 142691 Not on AIX
PRIMA 0.8.4 . Globus ? 145976 Not on Mac, AIX
Python + N 138861
Squid 2.6STABLE22 + None Y 141540
Stunnel 4.26 + · Y 136348
Syslog-ng 2.0.10 + · N 136336
Tcl 8.4.19 + · N 136411
TclGlobus ? None 141834
UberFTP · Globus Y 138725
unixODBC - None 141837
VDT-Core-Bin 2.2 · · N 136478 Only needed on SLF-3, so only build on RHEL-3 (x86 and x86-64)
VOMS ? None 229447(was 143173)
Wget · None N 140879
Xrootd Globus Y 141637

VDT 1.10.1? — Globus 4.0.8 etc.

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL RunID Notes
Globus packaging (tarballs/RPMs) + · · 138420
Globus 4.0.8 + · X 138289 (Was originally 128232, but added in patch 136.)
VOMS 1.8.8-2p1 + Expat, Globus, MySQL X 125313 not on AIX; using VOMS-MySQL 3.1.0

VDT 1.10.1? - Upcoming releases

SoftwareBuild ID
Xrootd, Xrootdfs, DSI 110042
PRIMA 0.8.3 134877
Glexec 0.6.5135361

VDT 1.10.1p

VDT 1.10.1p release notes

SoftwareBuild ID
Globus (fix for LFC) 115013
Globus RPMS release-2 117242
UberFTP (patch to add -a) 117412

VDT 1.10.1p25

Package Up? Depends On SSL RunID Notes
Python 2.3.7 N N 224337 Rebuilt for Unicode UCS4 support

VDT 1.10.1n — several updates

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL RunID Notes
Gratia PBS/LSF Probe 1.00.4-1 + · · 114277
VOMS 1.8.8-2 + Expat, Globus, MySQL X 115370 not on AIX; dropped many patches

For 1.6.0(1) rebuild 9

SoftwareBuild ID
Globus 114704
GPT 111621
RPMS/Tarballs 114864 and 114988

For 1.6.0(1) rebuild 8

SoftwareBuild ID
Globus 109868
RPMS/Tarballs 109945

VDT 1.10.1k — miscellaneous updates

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL RunID Notes
Apache 2.2.9 · X 107394 added mod_expires, mod_headers
MySQL 5.0.67 + · X 107104

VDT 1.10.1h — Apache security update

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL RunID Notes
Apache 2.2.9 X · X 102047 added apr-utils patch

VDT 1.10.1X — miscellaneous updates

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL RunID Notes
VOMS 1.8.3p1 X · 105190 Rebuilt to get gcc32dbgpthr libraries
CGSI-gSOAP 1.2.1.2 X · 99096 Separated from lcg-utils, to be used by it and lfc
lcg-utils X · 100064 Rebuilt to get remove cgsi-gsoap libraries, which are no separate
LFC 1.6.11.4 X · 106892
xrootd 20080828-1632 X · 106559 Includes XrdCns and xrootdfs

For 1.6.0(1) Rebuild 7

Fix rpaths.
Patch for proxy chain length
Improved deb/tar to get rid of "nofiles" and add "files"

SoftwareBuild ID
Globus 90451
MyProxy 90568 (Ignore project version that is 1.10.0)

VDT 1.10.1c — miscellaneous updates

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL RunID Notes
lcg-utils 1.6.11-1 X · 89461 only eight platforms
Gratia PBS/LSF Probes Y · 89631

VDT 1.10.1b — miscellaneous updates

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL RunID Notes
glExec 0.5.3 X · 88329 only four platforms
Gratia PBS/LSF Probe Y · 88331

VDT 1.10.1a — miscellaneous updates

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL RunID Notes
VOMS · Expat, Globus, MySQL X 87107 not on AIX; new voms-proxy-info patch

VDT 1.10.1 — miscellaneous build fixes and updates

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL Run ID Notes
Globus · X 85851
Globus packages · Globus X 85975
VOMS 1.8.3 · Expat, Globus, MySQL 5 X 86470 now with MySQL 5 & voms-mysql 3.0.5; not on AIX
KX509 · · · 84067 Not on Sles-9, Mac, AIX
Globus-WS-SGE-Setup · Globus · 85307 Not on Mac, AIX
OpenLDAP 2.3.39 Y X 86111 Same platforms as lcg-utils
LCG-Utils 1.6.5-1 · Globus, OpenLDAP, VOMS, Expat X 86465 Subset of platforms
Lotman 0.3.3 · · 86272 Linux-only

VDT 1.10.0a

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL Run ID Notes
Perl Modules · Berkeley-DB, Expat, MySQL X 83754 Upgraded LWP and Crypt::SSLeay to latest versions to fix a seg fault on some platforms
Metronome · · X 83368 Only built on Rhas-3, repackaging build

VDT 1.10.0 — miscellaneous build fixes and updates

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL Run ID Notes
Globus 4.0.7 · · X 81142
Globus RPMS 4.0.7 · · X 81249

VDT 1.9.1 — miscellaneous build fixes and updates

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL Run ID Notes
glExec 0.5.2 + · · 80838 only on 4 platforms
Globus 4.0.7 · · X 80856 (VDT ticket 3406)
Globus RPMS/tarballs · Globus X 80975
TclGlobus 1.6.4 · Globus, Tcl · 80066 not on AIX
VOMS 1.8.3 · Expat, Globus, MySQL X 80160 not on AIX

VDT 1.9.0 — Deb 4, x86-64 SLES 9, & AIX 5.3; native OpenSSL; many updates

Platforms

x86_rhas_3, x86_64_rhas_3, ia64_rhas_3, x86_rhas_4, x86_64_rhas_4, ia64_rhas_4, x86_rhap_5, x86_64_rhap_5, x86_deb_4.0, x86_64_deb_4.0, x86_64_sles_9, x86_macos_10.4, ppc_aix_5.3
Package Up? Depends On SSL Run ID Notes
Apache 2.2.8 + MySQL X 73897 also updated mod_jk, libxml2, & PHP
Berkeley-DB 4.6.21 + · · 75190
chrpath 0.13-2 · · · 75206 only on ELF platforms
cURL 7.18.0 + · X 75322 + Debian 3.1
Expat 2.0.1 + · · 75434
Globus 4.0.6 + · X 79189
GPT 3.2autotools2004-NMI-9.0 · · · 75472
GSI OpenSSH 4.2 + Globus X 76558
MyODBC 3.51.12 MySQL, unixODBC · 79574 not on AIX
MyProxy 4.2 + Globus X 76557
MySQL 4.1.22 · · X 75193
MySQL 5.0.51a + · X 75350
Pegasus 2.1.0 + · · 77244 not on AIX or IA-64
Perl 5.8.8 (32-bit) · · · 75623 only on 32-on-64 platforms
Perl Modules · Berkeley-DB, Expat, MySQL X 79214
Python 2.3.7 + · · 79564
Squid 2.6.STABLE18 + · · 75779
Stunnel 4.20 · · X 79348 + Debian 3.1
syslog-ng 2.0.8 + · · 76003
Tcl 8.4.18 + · · 76008
TclGlobus 1.6.4 + Globus, Tcl · 79575 not on AIX or Mac OS X
UberFTP 1.27 + Globus X 76500 not on AIX
unixODBC 2.2.12 · · · 76015
VDT-Core-Bin 2.1 · · · 76029
VOMS 1.8.3 + Expat, Globus, MySQL X 79179 not on AIX or x86-64 SLES 9
wget 1.11 + · · 76215

VDT 1.8.1h — security & bug fix updates

Platforms

x86_rhas_3, x86_rhas_4, x86_rhap_5, x86_fc_4, x86_64_rhas_3, x86_64_rhas_4, x86_64_rhap_5, x86_64_fc_4, ia64_rhas_3, ia64_rhas_4, x86_macos_10.4
Package Depends On Run ID Upgrade, Issues, Notes
JDK 1.5.0_14 72466 updated
Syslog-ng 2.0.7 72314 updated - no mac build
MySQL-5 Globus 72468 updated

VDT 1.8.1b

Platforms

x86_rhas_3, x86_rhas_4, x86_rhap_5, x86_fc_4, x86_64_rhas_3, x86_64_rhas_4, x86_64_rhap_5, x86_64_fc_4, ia64_rhas_3, ia64_rhas_4, x86_macos_10.4
Package Depends On Run ID Upgrade, Issues, Notes
Globus 61470
RPMS Globus 61602

VDT 1.8.1

Platforms

x86_rhas_3, x86_rhas_4, x86_rhap_5, x86_fc_4, x86_64_rhas_3, x86_64_rhas_4, x86_64_rhap_5, x86_64_fc_4, ia64_rhas_3, ia64_rhas_4, x86_macos_10.4
Package Depends On Run ID Upgrade, Issues, Notes
Globus 56236Ignore AIX: it didn't work but we don't care.
RPMS Globus 56299
glexec 56293
PRIMA 57474

VDT 1.8.0

Platforms

x86_rhas_3, x86_rhas_4, x86_rhap_5, x86_fc_4, x86_64_rhas_3, x86_64_rhas_4, x86_64_rhap_5, x86_64_fc_4, ia64_rhas_3, ia64_rhas_4, x86_macos_10.4, ppc_aix_5.2
Package Depends On Run ID Upgrade, Issues, Notes
Apache 2.2.4 Globus, MySQL 54039 not on AIX or Mac OS X
MyODBC 3.51.12 Globus, MySQL, unixODBC 54191 not on x86-64 RHEL 5, AIX, or Mac OS X

VDT 1.7.1

Platforms

x86_rhas_3, x86_rhas_4, x86_rhap_5, x86_fc_4, x86_64_rhas_3, x86_64_rhas_4, x86_64_rhap_5, x86_64_fc_4, ia64_rhas_3, ia64_rhas_4, x86_macos_10.4, ppc_aix_5.2
Package Depends On Run ID Upgrade, Issues, Notes
Globus 4.0.5 3rd pass: 52517
2nd pass: 52307
1st pass: 52093, 52215
3rd pass: clean, had all patches
2nd pass: clean, but lacked some patches
1st pass: good for linking, bad for RLS install
GSI-OpenSSH 4.0 Globus 52290 update, not on AIX
KX.509 Globus 52291 not on Mac OS X
MyProxy 3.9 Globus 52289 update
UberFTP 1.24 Globus 52292 not on AIX
Globus packages Globus, GSI-OpenSSH, KX.509, MyProxy, UberFTP Third pass: 52739
52445 (all but Mac)
52451 (just Mac)
Third pass: All but AIX, due to lack of time
MySQL 4.1.22 Globus 52602 update, not on AIX
MySQL 5.0.41 Globus 52606 update, not on AIX
Globus-WS-SGE-Setup Globus 52237 not on AIX or Mac OS X
PRIMA 0.6 Globus only on RHEL 5?
TclGlobus 1.5.0 Globus, Tcl
Apache 2.2.4 Globus, MySQL 52623 update, not on AIX or Mac OS X
VOMS 1.7.20.1 Expat, Globus, MySQL 52625 update, not on AIX or RHEL 5
Perl-Modules Berkeley-DB, Expat, Globus, MySQL 52626 not on x86 FC 4 or AIX
Tcl 53976 Not on AIX or RHEL 5

VDT 1.7.0 — adding RHAP 5, x86 Mac OS X 10.4, and AIX

Platforms

x86_rhas_3, x86_rhas_4, x86_rhap_5, x86_fc_4, x86_64_rhas_3, x86_64_rhas_4, x86_64_rhap_5, x86_64_fc_4, ia64_rhas_3, ia64_rhas_4, x86_macos_10.4, ppc_aix_5.2
Package Depends On Run ID Upgrade, Issues, Notes
VDT-Core-Bin 46396
Expat 2.0.0 46312
Berkeley-DB 4.4.20 46314
GPT 3.2 46554
wget 1.10.2 49204
cURL 7.16.2 50036 update
unixODBC 2.2.12 50063
Globus 4.0.3 46462
GSI-OpenSSH 3.9 Globus 47030 update, failed on AIX (46880)
KX.509 Globus 46791 failed on x86_macos_10.4
MyProxy 3.7 Globus 46713 update
UberFTP Globus 47073 update, failed on AIX (47032)
MySQL Globus 47095 failed on AIX (46879)
VOMS Expat, Globus, MySQL 47172 no AIX, failed on RHAP 5
Globus packages Globus, GSI-OpenSSH, KX.509, MyProxy, UberFTP 47171
Squid 50951
PRIMA on RHAP5 Globus 50524

For 1.6.0(1) Globus Security update (RT #2879) (1.6.1n)

SoftwareBuild ID
Globus 56118 (Ignore project version that is 1.7.1)
RPMS/Tarballs 56185

For 1.6.0(1) Globus Security update (Nexus problem) (1.6.1i)

SoftwareBuild ID
Globus 49609
RPMS/Tarballs 49692

For 1.6.0 GSI OpenSSH update (1.6.1e)

SoftwareBuild ID
GSI OpenSSH 46206
RPMS/Tarballs 46308

For VDT 1.6.0 security rebuild (used in 1.6.1a)

SoftwareBuild ID
Globus 41931
RPMS/Tarballs42017

For VDT 1.6.0

SoftwareBuild ID
Globus 37142
UberFTP 36834
GSISSH36836
MyProxy36838
KX50936837
RPMS/Tarballs37238

For VDT 1.5.2

SoftwareBuild ID
Globus 36762
UberFTP 36834
GSISSH36836
MyProxy36838
KX50936837
RPMS/Tarballs36851

For VDT 1.5.1

SoftwareBuild ID
Globus 34625
UberFTP 34974
GSISSH34973
MyProxy34971
KX50934975
RPMS/Tarballs ?~

For VDT 1.3.11

SoftwareBuild ID
Globus 25605
UberFTP 26383
GSISSH26379
MyProxy26382
KX50925454
RPMS/Tarballs ?~

For VDT 1.3.10

SoftwareBuild ID
Globus (rebuilt, mistakenly labelled as VDT 1.3.8)29183
Globus 19023
UberFTP 19067
GSISSH19070
MyProxy19066
KX50919065
RPMS/Tarballs19154

In order to rebuild VDT 1.3.10, I thought I had to check out with a time spec, then tag it. I checked it out with:

cvs co -r nmi_7_branch -D 2006-02-11 nwo
When tagging it, I found that it was already tagged with the tag I chose. VDT 1.3.10 can be checked out with:
cvs co -r VDT1_3_10 nwo

To build: